Resolvendo o problema do Cartão SIM Removido no Android

Como disse em outro post, estava usando um Galaxy S que ganhei da Vivo e gostando muito. No entanto em alguns períodos do dia o bichinho não aguentava o tranco e abria o bico, provavelmente porque a memória já não era lá estas coisas para um Android moderno, “apenas” 512MB.

Sendo assim comprei um Galaxy SII e passei o Galaxy S para minha esposa que estava uma fera por eu comprar outro SmartPhone em menos de um ano. Mas foi ai que os problemas começaram.

Como ela é funcionária da OI, o chip dela obviamente é desta prestadora, e ao utiliza-lo no Galaxy S, depois de alguns minutos de inatividade ele simplesmente dava a mensagem “Cartão SIM removido. Reinicie o Celular” e parava de funcionar a parte de telefonia até que se fizesse um reboot, algumas vezes tendo inclusive que remover a bateria.

20120104_122939
SIM Card, o famoso Chip

Rodei por toda a internet atrás de uma solução e não encontrei nada de realmente útil, pois as poucas pessoas que tiveram este problema resolveram cada uma de um jeito, deixando margem para diversas possíveis soluções. Teve gente que teve problema com atualização da ROM, outras com problemas no desbloqueio, Cartão SIM danificado e até algumas pessoas sugerindo que o Galaxy não funciona bem com cartões SIM abaixo de 64Kb.

Fazendo um apanhado geral, isolei dois possíveis problemas, a ROM já bastante mexida e com ROOT que eu havia deixado instalada, ou o cartão SIM dela, que apesar de tudo funciona perfeitamente no velho Palm Pro que já foi meu também.

Com relação a ROM, baixei tanto a versão da VIVO quanto a Stock (livre de operadoras) e instalei no celular, mas o problema persistia. Aproveitei o feriado e testei também o ICS beta que tem no site do XDA developers, já que a Samsung já afirmou que definitivamente não vai haver atualização para o ICS oficialmente neste aparelho, e nada.

Restou então o Cartão SIM. Eu preferi testar a ROM antes porque como eu disse, já tinha fuçado demais o celular. Além disso, a ROM é de graça e o cartão SIM custa R$ 10,00 Smiley de boca aberta.

20120104_115707

A primeira coisa que tentei foi conferir o tamanho da memória do SIM, pois como algumas pessoas disseram nos sites que li, o Galaxy na teoria funciona melhor com cartões de 64kb ou mais.

Procurei no Android Market e não encontrei nenhum programa que poderia me dar estas informações. Então utilizei o velho aparelho com Windows Mobile que já vem com um SIM Mananger instalado, e confirmei que o chip dela era de 32Kb mesmo!
Na imagem abaixo você pode ver que o número máximo de entradas no SIM é de 250, o que indica um chip de 32Kb. O de 64Kb caberiam 500 entradas e assim sucessivamente.

20120104_120258
SIM Mananger do Windows Mobile

Mistério resolvido? Bom, ao conferir o meu SIM da VIVO, ele também se mostrou um modelo de 32Kb, o que praticamente descarta esta hipótese do tamanho, restando assim problemas no próprio SIM, mas vai saber… poderia ser velhice do chip também.
O chip dela nem é velho na verdade, tem cerca de um ano mais ou menos, no entanto já estava bastante desgastado pelo troca-troca de aparelhos, então poderia ser um defeito no SIM mesmo. Mas como então ela conseguia usar o chip normalmente no Treo Pro? Mistérios de um Smartphone honorável como eram os da Palm.

Por fim ela foi ontem a loja da Oi e pediu para trocar o chip. Aproveitando que estava pagando R$ 10,00 por ele pediu logo um de 128Kb. Até então vem funcionando bem, não voltou a dar a mensagem nenhum vez.

Então resumindo, no caso de acontecer este problema com você.
– Tente formatar o celular e voltar as configurações de fábrica.
– Verifique se o seu chip não está muito velho.
– Troque o chip. Dê preferência por um modelo de 64Kb ou mais. Custa o mesmo preço que os velhos de 32Kb.

Não é um problema comum, mas tem até uma ROM para o Galaxy S i9000 que tem em sua changelog uma correção para ele. Então antes de gastar com o chip verifique a ROM que você está usando, pode ser ela com problemas também.

25 respostas para Resolvendo o problema do Cartão SIM Removido no Android

  1. tiago_raupp@yahoo.com.br disse:

    Estou tendo o memso problema, inclusive ja levei pr samsung e eles nao deram jeito, inclusive meu galaxy s esta la com eles pela segunda vez, tbm tenho um chip da oi de 32k, gostaria de saber se a mensagem nao apareceu novamente para vc.
    Obrigado

  2. Ronniere Marinho Mendes disse:

    Passei pelo mesmo no Galaxy Note (N7000). Resetei e nada. Só deu certo com a troca do Chip da Oi…

    • EndeavorX disse:

      estou com o mesmo problema no Galaxy Note (N7000). Por enquanto estou no reset e dando modo offline.

      Mas vou trocaro chip também…

    • Marcos Lopes disse:

      Tb estou com o mesmo problema no Galaxy Note (N7000).
      Ja fiz reset, atualização do android, troquei o chip tim para 128kb, funciona um período e depois só modo offline.

  3. Castellamare disse:

    Estou com o mesmo problema mas com o t300 da Lg e com o chip da tim , que funcionava perfeitamente só que nos ultimos, esta a parecendo a mensagem de sim removido o aparelho sera reiniciado, aii eu aperto ok ele reinicia varias vezes, até que funciona de novo de pois volta a mensagem não sei o que fazer!!!

  4. Enaile disse:

    Estou com o mesmo problema no samsung I6712. Aparece diversas vezes Sim removido. Reiniciar automaticamente. Tem dois dias que comprei o aparelho, Acha que devo trocar?

  5. sheila disse:

    Tbm estou com o mesmo problema no LG 375, sendo que o chip funcionava perfeitamente no aparelho velho. O que devo fazer alguem me ajude

  6. ricardo disse:

    No meu s2 lite deu msm problema, notei q qualquer batida q da o cartao para pode ser problema na ROM?

  7. rosana disse:

    Um meu cartão do meu celular esta com problema fui procura as minha música pra ouvir. Nao ouvir mas

  8. andrea disse:

    Estou com o mesmo problema no meu galaxy S que eu sempre amei tanto.. Vou tentar comprar esse chip amanha mesmo ! obrigada

  9. Rosana disse:

    estou com o mesmo problema, o samsung duos, deixei um dia sem os dois chips, normal, coloquei o da Tim que uso menos, normal, quando coloco o da OI, dai ele começa reinicia toda hora… já estava suspeitando do Chip agora tenho certeza, vou trocar em uma loja, pois o meu tenho a mais de 5 anos…..Grata pela diga

  10. Lucas disse:

    Também estou encontrando o mesmo problema no Galaxy S3. O meu chip é da Oi de 128 KB, mas ele é novo. Logo no mesmo dia que eu comprei o chip apresentou esse problema. Também testei com um chip da Tim e o problema aparece do mesmo jeito. Já formatei o celular, troquei de ROM e nada. Fiz alguns testes e percebi que esse erro ocorre quando há um uso massivo do aparelho o que faz com que ele aqueça em demasia. Para fazer o celular funcionar eu tenho que desligar e deixar esfriar, depois disso ele funciona por alguns minutos.
    Realmente não sei o que fazer, já tentei várias coisas e não deu certo. Na internet tem muitas pessoas falando sobre isso, mas cada uma dá uma dica e uma justificativa diferente.

  11. Julio Cesar disse:

    Ae man, obrigado por compartilhar sua experiencia.

    Estou tendo o mesmo problema com um RAZR D3.

    Vou comprar um chip novo ainda hoje!

    Abraços!

    • Rafael Afonso disse:

      Olá, Julio Cesar!
      Tenho um Razr D3 e também estou tendo este problema. Só que ele acontece apenas com o SIM 1. E o chip que ocupa esta posição é novo da Tim. Sempre que o problema acontece, eu recebo uma mensagem de notificação do Avast informando “O cartão SIM ou o número do telefone do seu aparelho XT920 foram atualizados.
      Proprietário:
      Antigo IMSI: XXXXXXXXXXXXXXX
      Novo IMSI: XXXXXXXXXXXXXXXX”
      Só que não houve troca de chip e muito menos de número!

      Você conseguiu resolver seu problema?

      Abs

      • Isabela disse:

        Vocês conseguiram resolver? Estou tendo o mesmo problema, mas o meu acontece com as duas entradas. Vou trocar de chip ainda hoje!

        • Rafael Afonso disse:

          Li em algum lugar que não é recomendado instalar antivírus em Android, pois causa conflito no sistema. Resolvi fazer o teste e desisntalei o Avast de meu celular. Desde então o problema não aconteceu mais. Façam o teste.

    • manoel disse:

      eu to quase tacando o d3 na parede vo inverter os chips hoje se der o mesmo problema vo troca tbm

  12. Carlos disse:

    eu tb tenho um D3 dual chip, acontece com frequencia esse erro, e é sempre o da OI, vou comprar outro chip e testar!!! valeu

  13. Cíntia disse:

    Olá , bom dia . Esta acontecendo o mesmo comigo, é um samsung fame duos , isso acontece no chip 1 . Só que na hora que reinicia o chip não funciona mais . Já mandei pra garantiu e não foi resolvido nada !

  14. Cíntia disse:

    Garantia * e é micro chip

  15. Ricardo disse:

    Alguem que tem d3 entrou em contato com a motorola?

  16. Rodrigo Nunes disse:

    Acho que resolvi, simplesmente troquei meu chips de posição entre 1° e 2° e parou com esse problemas de reiniciar! Quem sabe não ajuda vocês! O Meu Celular e Um Gran Neo Duos

  17. denir disse:

    estou co o mesmo problema com o meu galaxy S-2-TV, toda hora que eu pego ele, ta lá essa maldita mensagem pedindo pra reiniciar o aparelho, num ta nem com 1 mês que eu comprei, vc acha que devo levar para autorizada, ou tentar um chip novo?.

%d blogueiros gostam disto: